Polecenie import danych w Enthought Canopy nie powiedzie się z: „Dane Narzędzie import wymaga ...”

głosy
0

Polecenie import danych w Enthought Canopy nie powiedzie się z:

Dane Narzędzie importu wymaga, aby jądro Zadaszenie Python być uruchomiony w trybie Pylab z Qt4 interaktywnej backend. Można wrócić do tego ustawienia w preferencjach Canopy (tab Python).

Zmieniłem Podane ustawienia w preferencjach jak sugeruje komunikat o błędzie.

Co może być problemem?

Utwórz 07/11/2018 o 23:47
źródło użytkownik
W innych językach...                            


1 odpowiedzi

głosy
0

Jeśli używasz Pythona 3.5, może nie zainstalowałeś pakiety pyqt? Jeśli jesteś abonentem, prosimy przesłać raport zwrotny z menu Pomoc Canopy która zapewni Enthought z informacją konfiguracji. (Jeśli nie jesteś zalogowany abonenta, wówczas narzędzie importu danych nie jest obsługiwany tak, chociaż nie spodziewałbym się tego komunikatu o błędzie w tym przypadku).

Odpowiedział 08/11/2018 o 02:28
źródło użytkownik

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more